This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

Authorization rate decrease (new)

Incident Report for Stripe QA 2

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 22:03 UTC

Investigating

We're currently investigating an authorization rate decrease. As of 18:08 UTC, we've seen issues with payment authorizations. We're continuing to investigate and will provide updates every hour. This may impact Amazon MX and Uber MX accounts.
Posted Aug 26, 2025 - 01:38 UTC
This incident affects: Stripe API, Revenue and finance automation, and Banking-as-a-service.