This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

packet loss testing (1)

Incident Report for Stripe QA 2

Resolved

From 1756719631 UTC, we saw packet loss testing. This is now resolved.
Posted Sep 03, 2025 - 03:03 UTC

Identified

We're currently seeing packet loss testing. We've identified the cause, and are working on a fix.
Posted Sep 03, 2025 - 03:02 UTC

Update

We're currently investigating packet loss testing. We'll post an update soon. As of the current time, we've seen packet loss testing. We're continuing to investigate and will post further updates. (update)
Posted Sep 03, 2025 - 03:02 UTC

Update

We're currently investigating packet loss testing. We'll post an update soon. As of the current time, we've seen packet loss testing. We're continuing to investigate and will post further updates.
Posted Sep 02, 2025 - 22:36 UTC

Update

We're currently investigating packet loss testing. We'll post an update soon. As of the current time, we've seen packet loss testing. We're continuing to investigate and will post further updates.
Posted Sep 02, 2025 - 18:26 UTC

Update

We're currently investigating packet loss testing. We'll post an update soon. As of the current time, we've seen packet loss testing. We're continuing to investigate and will post further updates.
Posted Sep 02, 2025 - 18:25 UTC

Investigating

We're currently investigating packet loss testing. We'll post an update soon. As of the current time, we've seen packet loss testing. We're continuing to investigate and will post further updates.
Posted Sep 02, 2025 - 18:23 UTC
This incident affected: Stripe API, Global payments, Revenue and finance automation, and Banking-as-a-service.