This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

Test incident - omi workflows are failing

Incident Report for Stripe QA 2

Update

We are continuing to investigate this issue. [dogfooding]
Posted Sep 02, 2025 - 17:46 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2025 - 17:45 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2025 - 17:44 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 02, 2025 - 08:05 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 02, 2025 - 08:04 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 02, 2025 - 07:44 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 02, 2025 - 05:50 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 02, 2025 - 05:49 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 02, 2025 - 05:49 UTC

Investigating

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 02, 2025 - 02:28 UTC

Identified

We're currently seeing issues with omi workflows. We've identified the cause, and are working on a fix.
Posted Sep 02, 2025 - 01:58 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Sep 02, 2025 - 01:42 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Sep 02, 2025 - 01:29 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Sep 02, 2025 - 01:25 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Sep 02, 2025 - 01:24 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Sep 01, 2025 - 00:06 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 23:56 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 23:50 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 23:25 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 23:24 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 22:21 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 22:20 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 22:04 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 22:03 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 21:26 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 21:26 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 21:00 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 20:59 UTC

Update

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 31, 2025 - 20:52 UTC

Investigating

We're currently investigating omi workflows. We'll post an update soon. As of the current time, we've seen issues with these workflows. We're continuing to investigate and will provide updates as we learn more.
Posted Aug 31, 2025 - 20:51 UTC
This incident affects: Stripe API, Global payments, and Revenue and finance automation.