This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

Authorization rate decrease (124)

Incident Report for Stripe QA 2

Identified

We're currently seeing an authorization rate decrease. We've identified the cause, and are working on a fix.
Posted Aug 25, 2025 - 23:53 UTC

Investigating

We're currently investigating an authorization rate decrease. As of 16:58 UTC, we've seen elevated error rates and response times with payments. We're continuing to investigate and will post further updates every hour.
Posted Aug 25, 2025 - 23:53 UTC