This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

Status Site Post (floral - laser)

Incident Report for Stripe QA 2

Monitoring

As of the latest update, we're monitoring a decrease in authorization rates. We've observed a drop from 75.3% to 72.8% and are continuing to validate the system's performance. We will provide further updates as we continue to investigate. (small edit)
Posted Aug 15, 2025 - 00:58 UTC

Identified

this incident has now been identified and we are actively working on a solution - stay tuned
Posted Aug 14, 2025 - 00:07 UTC

Investigating

this is a test proposal for floral-laser.
Posted Aug 08, 2025 - 20:52 UTC