This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

test incident

Incident Report for Stripe QA 2

Update

Instant payouts to bank accounts and Bank Transfers payments in Europe continue to experience delays due to broader issues affecting SEPA Instant. This issue is also resulting in elevated errors on Pay by Bank payments beginning at 08:40 UTC. All other payouts, including instant payouts to debit cards, remain unaffected. We are continuing to engage with our upstream partners, and will provide further updates as soon as they are available
Posted May 19, 2026 - 22:19 UTC

Identified

identified
Posted May 18, 2026 - 18:38 UTC

Investigating

investigating
Posted Feb 10, 2026 - 21:12 UTC
This incident affects: Stripe API.