This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

Authorization rate decrease for lpm

Incident Report for Stripe QA 2

Monitoring

As of 17:03 UTC, we've observed an authorization rate decrease for local payment methods (LPMs). We're continuing to validate that this issue is fully resolved and will provide updates as we confirm the system's stability. (updated)
Posted Aug 19, 2025 - 00:49 UTC

Identified

We're currently seeing an authorization rate decrease for local payment methods. We've identified the cause, and are working on a fix.
Posted Aug 19, 2025 - 00:48 UTC

Investigating

We are currently investigating this issue. (updated)
Posted Aug 19, 2025 - 00:47 UTC