Get incident updates and maintenance status messages in Slack. Permission to install a new app on your Slack workspace is required. Once integrated, you must invite '@Statuspage' to the Slack channel in which you wish to receive notifications.
For more subscription information, visit our instructions in Support.
We're currently seeing an issue with office beverage inventory. We've identified the cause, and are working on a fix.
Posted Aug 28, 2025 - 17:55 UTC
Update
We're currently seeing an issue with office beverage inventory. We've identified the cause, and are working on a fix.
Posted Aug 28, 2025 - 17:54 UTC
Identified
We're currently seeing an issue with office beverage inventory. We've identified the cause, and are working on a fix.
Posted Aug 28, 2025 - 17:54 UTC
Investigating
We're currently investigating the coconut water supply in the office. As of now, we've confirmed a complete depletion of coconut water resources. We're continuing to investigate and will post further updates every hour.