This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

Authorization rate decrease

Incident Report for Stripe QA 2

Update

We're currently investigating authorization rate decreases. We'll post an update soon. As of the current time, we've observed potential impacts to payment processing. We're continuing to investigate and will provide updates as we learn more.
Posted Sep 03, 2025 - 20:18 UTC

Investigating

We're currently investigating authorization rate decreases. We'll post an update soon. As of the current time, we've observed potential impacts to payment processing. We're continuing to investigate and will provide updates as we learn more. (update)
Posted Aug 19, 2025 - 00:53 UTC