This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

Elevated Dummy_auth_push errors test2

Incident Report for Stripe QA 2

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 07, 2025 - 15:13 UTC

Investigating

As of 09:55 UTC, we've seen elevated errors on Dummy_auth_push payments. We're continuing to investigate and will post further updates.
Posted Jun 26, 2024 - 12:18 UTC
This incident affects: Acquirers and payment methods.