Get incident updates and maintenance status messages in Slack. Permission to install a new app on your Slack workspace is required. Once integrated, you must invite '@Statuspage' to the Slack channel in which you wish to receive notifications.
For more subscription information, visit our instructions in Support.
As of 21:11 UTC, we've observed an authorization rate decrease for local payment methods (LPMs). We're continuing to validate that this issue is fully resolved and will provide updates as we confirm the recovery. (new)
Posted Aug 25, 2025 - 20:44 UTC
Identified
We're currently seeing authorization rate decreases for local payment methods (LPMs). We've identified the cause, and are working on a fix.
Posted Aug 22, 2025 - 09:47 UTC
Investigating
We're currently investigating an authorization rate decrease for local payment methods (LPMs). As of 21:11 UTC, we've seen issues with LPM authorizations. We're continuing to investigate and will provide updates every hour.