This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

(Test) Authorization rate decrease for lpm

Incident Report for Stripe QA 2

Identified

We're currently seeing authorization rate decrease for local payment methods. We've identified the cause, and are working on a fix.
Posted Oct 23, 2025 - 16:49 UTC

Investigating

We're currently investigating an authorization rate decrease for local payment methods (LPMs). As of 01:00 UTC, we've observed this issue and are working to understand its full impact. We will provide further updates every hour.
Posted Oct 22, 2025 - 16:21 UTC
This incident affects: Stripe API.