This is a QA build for internal review. Looking for our current status site? Please visit https://status.stripe.com/

Live status
History

PhilipT Test Incident

Incident Report for Stripe QA 2

Resolved

This incident record contains internal test data and does not represent a genuine customer-facing issue. The description references internal testing activities rather than an actual service disruption. No customer-facing status update should be published for this incident.
Posted Aug 10, 2026 - 18:07 UTC

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 18:04 UTC

Update

We are continuing to investigate this issue.
Posted Aug 10, 2026 - 17:48 UTC

Investigating

We're currently investigating an issue affecting billing functionality. We'll post an update soon and continue to monitor the situation closely.
Posted Aug 10, 2026 - 17:45 UTC
This incident affected: Stripe API, Banking-as-a-service, and Acquirers and payment methods.